Sponsored Links
Results 1 to 4 of 4
  1. #1
    TAFKA is offline Member 510 points
    Join Date
    Jun 2003
    Posts
    274
    Downloads
    0
    Uploads
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Advertisements



    edited to remove text
    Last edited by TAFKA; 11-26-2005 at 02:27 PM.

  2. #2
    Knight007's Avatar
    Knight007 is offline Member 524 points
    Join Date
    Feb 2005
    Posts
    495
    Downloads
    10
    Uploads
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problems with "submit"

    I don't know if its my browser or if other have been having thi sproblem....but when I do a search sometimes or when posting replies
    SOMETIMES...it doesn't go thru and gives me an Error page
    saying "page not found"

  3. #3
    Doc's Avatar
    Doc
    Doc is offline Administrator 9367 points
    Join Date
    Jan 2003
    Posts
    11,610
    Downloads
    98
    Uploads
    0
    Blog Entries
    10
    Images
    74
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Enabling HTML settings poses some security risks. What do you need the HTML settings for anyway. Most things can be done via BB code. For example, a pic can be inserted using

    Code:
     [img][/img]
    rather than HTML code that would read

    Code:
     <img></img>
    .



    As far as the "page not found", that might be your browser trying to pull up some of the old forum pages which no longer exist. Maybe try clearing your browser's cache and cookies. There are also some broken links from the upgrade which we're still trying to fix, but that shouldn't be effected by hitting the submit button.
    Doc
    Site Administrator

  4. #4
    emt036's Avatar
    emt036 is offline Elite Member 510 points
    Join Date
    Nov 2003
    Posts
    3,593
    Downloads
    6
    Uploads
    0
    Images
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Disregard post. The [PHP] tags don't actually execute PHP, they just colorize the code. I should learn how to read the FAQ's.
    Last edited by emt036; 06-21-2005 at 12:54 AM. Reason: Me = Stupid

Similar Threads

  1. HTML code gone
    By diogenes in forum The Suggestion Box & Technical Support
    Replies: 5
    Last Post: 10-29-2008, 10:41 AM
  2. HTML doesn't work
    By TAFKA in forum St. Christophers College of Medicine
    Replies: 0
    Last Post: 06-20-2005, 06:26 PM
  3. http://www.apusom.com/faq.html WHO and IMED approved for o
    By MD04 in forum Main Foreign Medical Schools Forum
    Replies: 2
    Last Post: 01-28-2005, 06:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •