Sponsored Links
Results 1 to 3 of 3
  1. #1
    AngryBaby's Avatar
    AngryBaby is offline Elite Member 539 points
    Join Date
    Jun 2007
    Location
    Ohio
    Posts
    3,645
    Downloads
    13
    Uploads
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Firefox error--"AC_RunActiveContent.js"

    Advertisements



    Has anyone else encountered this error on VMD or is the admin aware of it? From what I can gather via Google, it seems to be a coding issue with the webpage but a lot of that stuff is Greek to me so I could have misread it. Every time I try to load any page a little error-box pops up in the middle of the screen and says, "This page requires AC_RunActiveContent.js" This problem just started happening about 6 months ago (roughly...I think) and then stopped for a couple of weeks and now is back again. From what I can gather on via Google it might be a coding error/omission on webpages with Flash content...maybe... Anyway is there any way that we know of to fix this or do we have to use IE on this site. Thanks. EDIT--I also can't format my posts or create paragraphs so that's why this looks like one big stream of consciousness.
    I finally have my long white coat, and it is stinky...

  2. #2
    Support's Avatar
    Support is offline Administrator
    Join Date
    Jul 2003
    Location
    Behind you
    Posts
    6,642
    Downloads
    74
    Uploads
    3
    Images
    212
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello,

    I don't see this problem, may be network trouble caused this or the external script to load the logo get blocked by your browser or something like that. However, i have just changed some thing of the website, you may not get it anymore.

    Hope this helps. Let me know if the problem persists.

    Thanks.
    If you can do it, I can do it and may better Hidden Content . Keep thinking and moving forward.

    Hidden Content

  3. #3
    AngryBaby's Avatar
    AngryBaby is offline Elite Member 539 points
    Join Date
    Jun 2007
    Location
    Ohio
    Posts
    3,645
    Downloads
    13
    Uploads
    0
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well thanks for that because at least now that error-box doesn't pop up every time I load a page. However I'm still not getting many of the graphics on the site, eg. smileys/pics next to threads/formatting icons in replies/spinning staff of Asceplius on the top of every page, etc. I've disabled ABP and NoScript on VMD.
    I finally have my long white coat, and it is stinky...

Similar Threads

  1. Best survival show on TV, "Man vs. Wild" or "Survivorman"?
    By NYladoo in forum The Relaxing Lounge
    Replies: 5
    Last Post: 04-21-2011, 07:03 PM
  2. emails saying "you've been accepted!" then letters saying "you've been rejected"
    By nome in forum American University of Antigua (AUA)
    Replies: 19
    Last Post: 10-05-2009, 08:50 PM
  3. forwarding emails from "domino" to "gmail"
    By whatupdoc??? in forum St. Georges University School of Medicine
    Replies: 4
    Last Post: 01-06-2009, 05:16 PM
  4. "Cost U Less" - New "CostCo-Style" Store Opening Across The Street From SMU Campus
    By The Big Dance Is Coming in forum St. Matthews University School of Medicine
    Replies: 1
    Last Post: 11-08-2007, 12:38 AM
  5. Replies: 0
    Last Post: 03-17-2006, 01:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •